- Purchaser must be logged into Facebook to download the plugin
- Wordpress 3.5.1 or higher

- PHP v5.3 or higher
- Wordpress must be installed on the top level of the domain; top level of a sub-domain or in a 1st level folder on either the domain or sub-domain *if using own SSL certificate; or if combined path is less than 30 characters in length if using Ninja bypass SSL certificate
- SSL certificate is not required as long as domain name (& subfolder) is less than 30 characters long. If domain (& subfolder) is longer than 30 characters, then SSL certificate is required.
- Facebook Developers account & Facebook app(s) created specifically for use with Ninja Notifier